17 Responses

  1. Tania Grotto
    Tania Grotto at |

    Não encontro no site de vcs a atualização, onde está o baixe aqui?

    Reply
  2. tiago mantoan
    tiago mantoan at |

    tambem atualizei e nao funcionou, tanto nas duas antenas quanto na net!

    Reply
  3. Andre
    Andre at |

    Az América s1005 hd não pega nada desde sábado

    Reply
  4. cosme da silva dos santos
    cosme da silva dos santos at |

    att e nada compaheiro alguma novidades aqui eu uso em sks s1005 ,e iks ta on ??? mesmo com att nova do dia 22/06/17 ele ta pegando em iks???? grato aguardo respostas

    Reply
  5. Genival Santos Do Nascimento
    Genival Santos Do Nascimento at |

    Bom dia eu já atualizei meu receptor e abre alguns canais em HD e outros não é estou usando o sinal 61 será que meu aparelho está com problema meu aparelho é s1001 HD.

    Reply
  6. JOSE CLAUDIO MACIEL UCHOA
    JOSE CLAUDIO MACIEL UCHOA at |

    onntem meus dois aparelhos s1005 estavam pegando falhando , mas agora apagou geral pode me responder o pq?

    Reply
  7. JOSE CLAUDIO MACIEL UCHOA
    JOSE CLAUDIO MACIEL UCHOA at |

    ate ontem meus dois aparelhos estavam falhando mas pegava hoje apagou geral o q esta acontecendo?

    Reply
  8. Márcia
    Márcia at |

    No meu não deu certo essa versão da atualização, não rodou nada!!

    Reply
  9. rafa
    rafa at |

    Esse azamerica é uma piada…é o pior que que existe, depois que comprei, so passei raiva, so trava, não pega nada… vou picar o pe nessa porcaria!

    Reply
    1. andre luiz da silva gibram
      andre luiz da silva gibram at |

      Ligue

      Reply